Tips & tricks: Excel

Werken met celnamen/bereiknamen

Wanneer je in een werkblad wil werken met formules en functies is het nuttig om belangrijke cellen of gebieden in het werkblad een naam te geven. Indien je een cel een naam geeft spreken we van een celnaam, in geval van een bereik spreken we over een bereiknaam.

Het is vooral het toekennen van een bereiknaam die belangrijke voordelen oplevert:

  1. Je kan makkelijk samenhangede groepen van gegevens selecteren
  2. Je kan de namen gebruiken in formules, waardoor het gebruiksgemak van de formule aanzienlijk toeneemt

Je gaat als volgt te werk:

  1. Je selecteert een gebied in het werkblad en je klikt in het naamvak links in de formulebalk. Voer nadien de naam in



    Door in het naamvak te klikken en de naam ‘budget’ te selecteren kan je steeds opnieuw hetzelfde bereik selecteren

  2. Je kan nu eenvoudig formules en functies maken die gebaseerd zijn op het naambereik, zo bijvoorbeeld de Somfunctie =SOM(budget) i.p.v. = SOM(B2:B7):



Je kan de namen beheren via het lint : Formules, knop Namen beheren:

Via Namen beheren kan je eveneens overgaan tot het definiëren van een nieuwe naam (knop Nieuw), het bewerken van de naam (knop Bewerken) of het verwijderen van de naam door op de knop Verwijderen te klikken.

ECT BVBA - Oosterveldlaan 211 (2610 Wilrijk) - Tel: +32 (0)3 239 54 67 - Fax: +32 (0)3 281 62 11 -

Erkenningsnummer KMO-Portefeuille: DV.O100387

BTW-nummer: BE 0456.352.435